?

Log in

ljsec

Invalid password error

« previous entry | next entry »
Oct. 27th, 2011 | 02:43 pm
posted by: branchandroot in ljsec

Since LJ's last update, I get an error when I try to use lj-sec. It opens fine, and tells me it's obtaining a synch list, and then I get an error that says "invalid password". The password is correct, I checked it twice, but I know this last update changed some of the remote log-in paths. I thought that was probably the issue. Will there be an lj-sec update coming to fix this? *hopeful*

Link | Leave a comment | Share

Comments {8}

ethically correct, morally corrupt

(no subject)

from: saveyoursanity
date: Oct. 31st, 2011 03:38 pm (UTC)
Link

Yep, still getting a synchronization error when using patch.

Reply | Parent | Thread